Your server is running PHP version 4.1.2 but WordPress 3.8.1 requires at least 5.2.4.